Vmware El Capitan

Posted onby admin

Installing El Capiton on an old Mac Book Pro today, I received the error:

In this document, I will guide you how to install Mac OS 10.11 on VMWare. Mac OS X El Capitan 10.11.6 (15G31) (Image for VMware) 4.72 GB VMware Unlocker for all versions of VMware VMware - version 10 and below or VMware version 11 and vysheSistemnye requirements: 1. Intel processor that supports hardware virtualization 2. From the 1 GB of RAM (2 GB or more) 3. Actually, when you install Vmware tools on OS X 10.11 then it will install the missing drivers and kext when you installed it then your OS X El Capitan works perfectly. So follow below step by step to install VMware tools on Mac OS X El Capitan. Install OS X El Capitan on Virtual Machines. Before going to start creating a new Virtual machine for Mac OS X El Capitan you need to install unlocker for VMware. Unlocker is a light software that simply builds to appears macOS operating system on VMware Workstation.

OS X could not be installed on your computer

No packages were eligible for install. Contact the software manufacturer for assistance.

Vmware El Capitan

Microsoft El Capitan Release

Quit the installer to restart your computer and try again.

I checked Appleā€™s support Matrix (it is a very old macbook pro) at https://support.apple.com/kb/SP728?locale=en_GB and it was listed as supported.

After lots of Googling and investigation, I discovered that the date and time were not set to current, the macbook thought it was year 2000.

You can easily reset the time and date by following the steps below:

Vmware fusion el capitan
  • Click Utilities on the menu bar
  • Select Terminal
  • Type date
  • Confirm the date is wrong
  • Type date 062112422016 (example: June 21st 12:42 2016)
  • Exit terminal
  • Click Restart
Capitan

Once the Date and time are configured you will be able to install OS X.

Vmware Workstation El Capitan

Easy fix, for a ridiculous error!